AI Agent intermittently not responding to requests

Incident Report for Lattice

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 15:18 PDT

Identified

A solution has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 13:48 PDT

Investigating

We are experiencing an intermittent issue where the OpenAI model is not responding to requests, which is impacting the Lattice Agent. As a result, users may notice that the Agent occasionally does not respond to requests. We are currently investigating this issue.
Posted Mar 26, 2026 - 13:35 PDT
This incident affected: Lattice Application.