Lattice Service Disruption- Unable to Load Employee Profiles
Incident Report for Lattice
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 15:17 PST
Identified
Our team has identified the underlying root cause and will be implementing a fix shortly.
Posted Jan 18, 2024 - 15:04 PST
Investigating
We are currently experiencing a service disruption with being able to load employee profiles

Our team is actively working to identify the underlying root cause and implement a solution.
Posted Jan 18, 2024 - 14:56 PST
This incident affected: Lattice Application.