Navigation Issues in Downward Reviews
Incident Report for Lattice
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 06:39 PST
Monitoring
Our team has mitigated the issue. Users should be able to navigate between multiple downward reviews as normal. The team will continue to monitor.
Posted Jan 25, 2024 - 06:27 PST
Investigating
Users are experiencing navigation issues in downward reviews, where they are unable to choose from several downward reviewees.

Team is investigating and working on a mitigation.
Posted Jan 25, 2024 - 06:14 PST
This incident affected: Lattice Application.