Error when downloading review packets

Incident Report for Lattice

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 17:49 PST

Identified

Admins may run into an error when dowloading review packets in a cycle. We have identified the issue, and the team is investigating a fix.
Posted Dec 03, 2025 - 17:04 PST
This incident affected: Lattice Application.