Issue with upstream provider

Incident Report for Lattice

Resolved

We have received confirmation from Cloudflare that this incident is fully resolved.
Posted Sep 09, 2025 - 12:28 PDT

Monitoring

Error rates have returned to normal and Lattice performance is stable. We are continuing to monitor for confirmation from Cloudflare that the issue is fully resolved.
Posted Sep 09, 2025 - 12:09 PDT

Identified

A fix is being implemented by our upstream provider. We are continuing to monitor traffic and await further updates from our provider.
Posted Sep 09, 2025 - 12:07 PDT

Investigating

Our upstream provider, Cloudflare, is currently experiencing an issue which is affecting Lattice site performance and may result in Something Went Wrong errors across the site.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Sep 09, 2025 - 11:49 PDT
This incident affected: Lattice Application.