Issues sending email and Slack notifications

Incident Report for Lattice

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 14:33 PDT

Monitoring

For approximately 30 minutes, email and Slack messages failed to send. A fix has been deployed, and new messages are now sending as expected. Messages sent during the affected window may be delayed. We are continuing to monitor the service.
Posted Aug 18, 2026 - 14:32 PDT
This incident affected: Lattice Application.