Issue with upstream provider

Incident Report for Lattice

Resolved

An issue with an upstream provider, AWS, caused an outage of the Lattice platform.

We have confirmed the issue has been resolved from our upstream provider, and we are actively monitoring.
Posted Feb 25, 2026 - 19:30 PST