Lattice Outage
Incident Report for Lattice
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 08:47 PDT
Monitoring
We have confirmed a fix and Lattice access has returned to normal. We will continue monitoring for the time being.
Posted Oct 04, 2024 - 08:34 PDT
Identified
We have identified the root cause of the Lattice site outage and indicating a fix. Site performance is beginning to return to normal and we are monitoring to ensure Lattice remains stable.
Posted Oct 04, 2024 - 08:32 PDT
Investigating
We are aware of an issue causing a outage of Lattice sites.

Our team is actively investigating the cause and working to restore services as quickly as possible.

We apologize for the inconvenience and appreciate your patience.
Posted Oct 04, 2024 - 08:25 PDT
This incident affected: Lattice Application.