Service Outage
Incident Report for Lattice
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 21:10 PDT
Monitoring
Service has returned. We will continue monitoring for the time being.
Posted Sep 23, 2024 - 21:03 PDT
Investigating
We are aware of an issue causing a outage of our site.

Our team is actively investigating the cause and working to restore services as quickly as possible.

We apologize for the inconvenience and appreciate your patience.
Posted Sep 23, 2024 - 20:55 PDT
This incident affected: Lattice Application.