Issue with Upstream Provider
Incident Report for Lattice
Resolved
We are no longer seeing any issues as a result of the resolution of the outage of our service provider. Our engineering team will continue to monitor our systems.
Posted Jan 14, 2022 - 13:21 PST
Update
We are still experiencing issues with email notification due to an outage with one of our service providers. We are actively working with our service provider to fix this and will resolve this once we have received confirmation the issue has been resolved from our service provider.
Posted Jan 14, 2022 - 08:34 PST
Identified
This issue has been identified and has been substantially mitigated. We will resolve this incident once we get confirmation that the issue has been fully resolved.
Posted Jan 13, 2022 - 15:38 PST
Investigating
We are seeing issues with email notifications due to an outage with one of our service providers. We may see duplicate emails, and some may be missing as well. We are working with our service provider to fix this and we will resolve this incident once we have received confirmation the issue has been resolved by them.
Posted Jan 13, 2022 - 09:50 PST
This incident affected: Lattice Application.