Lattice Service Disruption: Slow Load Times and Timeouts
Incident Report for Lattice
Resolved
This incident has been resolved. Loading times have returned to normal and we do not anticipate further disruptions.
Posted Jan 23, 2023 - 09:49 PST
Monitoring
Access to Lattice has returned to normal. Lattice is back online for users and we’re continuing to monitor performance.
Posted Jan 23, 2023 - 09:31 PST
Update
We have restored access to Lattice by turning off maintenance mode. Users should begin to see access to Lattice return, but may still be experiencing longer than average load times. The permanent fix for this incident is still in progress.
Posted Jan 23, 2023 - 09:16 PST
Update
The Lattice application remains in maintenance mode for 50% of users while a fix is in progress. Users are still experiencing slow load times and timeouts across the application. Our team is actively working on a solution.
Posted Jan 23, 2023 - 08:45 PST
Identified
Our team has placed the Lattice application in maintenance mode while a permanent fix is in progress.
Posted Jan 23, 2023 - 08:23 PST
Investigating
We are currently experiencing long load times and timeouts across the Lattice application.

Our team is actively working to identify the underlying root cause and implement a solution.
Posted Jan 23, 2023 - 08:11 PST
This incident affected: Lattice Application.