Review packets showing pre-calibrated scores

Incident Report for Lattice

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 19:26 PDT

Identified

Review packets are showing pre-calibrated scores, even when calibrated ratings are present. The issue has been identified and a fix is being implemented.
Posted Mar 25, 2026 - 16:17 PDT
This incident affected: Lattice Application.