504 Gateway Timeout error when connecting BambooHR integration
Incident Report for Lattice
Resolved
This has been resolved.
Posted Mar 26, 2024 - 17:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 15:14 PDT
Investigating
Our team is currently investigating errors when connecting to the BambooHR integration. Current integrations will continue to function as normal unless they are disconnected.
Posted Mar 26, 2024 - 14:20 PDT
This incident affected: Lattice Application.