"Something Went Wrong" Errors in Compensation Pages
Incident Report for Lattice
Resolved
This incident has been resolved. Site functionality remains stable and we do not anticipate further disruptions.
Posted Mar 14, 2024 - 13:08 PDT
Monitoring
The issue has been mitigated and users can now navigate to Compensation pages successfully. Our team is continuing to monitor.
Posted Mar 14, 2024 - 12:01 PDT
Identified
Our team has identified the underlying root cause of errors in Compensation pages and is implementing a fix shortly.
Posted Mar 14, 2024 - 11:26 PDT
Investigating
Users are experiencing "Something Went Wrong" errors in Compensation pages. Our team is investigating to identify the root cause and find a solution.
Posted Mar 14, 2024 - 11:12 PDT
This incident affected: Lattice Application.