Jira Integration with Goals Not Working

Incident Report for Lattice

Resolved

This incident has been resolved. Lattice users can now successfully search for and connect Jira issues within the Jira Goals integration.
Posted Sep 18, 2025 - 20:52 PDT

Identified

We have identified an issue with our Jira integration in the Goals product. Engineering has determined the root cause and is actively working on a solution.
Posted Sep 18, 2025 - 13:49 PDT
This incident affected: Lattice Application.