Lattice Incident: Compensation Benchmarking
Incident Report for Lattice
Resolved
This incident has been resolved. Site functionality remains stable and we do not anticipate further disruptions.
Posted Dec 19, 2023 - 12:03 PST
Monitoring
A fix has been deployed and service has returned to normal. We will continue monitoring for the time being.
Posted Dec 19, 2023 - 11:43 PST
Investigating
We are currently experiencing an incident resulting in "Something Went Wrong" errors when applying filters in Compensation Benchmarking.

Our team is actively working to identify the underlying root cause and implement a solution.
Posted Dec 19, 2023 - 11:18 PST
This incident affected: Lattice Application.