Investigating performance issues with viewing and importing job architecture values
Incident Report for Lattice
Resolved
This incident has been resolved. Site functionality remains stable and we do not anticipate further disruptions.
Posted Jan 22, 2024 - 22:02 PST
Update
The issue seems to be related to Lattice Job Architecture. Other areas of Lattice outside of Compensation where Job Type and Job Function are used may be affected. Our team is continuing to investigate the issue.
Posted Jan 22, 2024 - 18:31 PST
Investigating
Our team is currently investigating issues with Compensation bands failing to upload.
Posted Jan 22, 2024 - 17:05 PST
This incident affected: Lattice Application.