Duplicate notifications
Incident Report for Lattice
Resolved
Our team has determined that this was a duplication of events by a third party provider. It also appears to have been limited to a specific time period which only included a handful of customers. We will work with the provider and also build better event handlers to ensure it does not happen in the future.
Posted Apr 26, 2021 - 16:28 PDT
Investigating
We have received some reports of individuals receiving duplicate notifications from Lattice.

Our team is actively working to identify the underlying root cause and implement a solution.
Posted Apr 26, 2021 - 15:18 PDT
This incident affected: Lattice Application.