Intercom Chat Bot down

Incident Report for Lattice

Resolved

This incident has been resolved, users can now chat into Lattice and the FIN Bot will escalate to a live agent if needed.
Posted Apr 14, 2026 - 07:00 PDT

Identified

The issue has been identified, users can chat in to Customer Care and they will go directly to a live agent for support.
Posted Apr 14, 2026 - 06:05 PDT

Investigating

Our upstream provider, Intercom, is currently experiencing an issue that prevents our customers from reaching Customer Care via live chat. If you need immediate assistance, please email us at customercare@lattice.com.
Posted Apr 14, 2026 - 05:59 PDT
This incident affected: Lattice Application.