Incident: New Users cannot complete registration
Incident Report for Lattice
Resolved
This incident has been resolved. We do not anticipate further disruptions.
Posted Oct 02, 2024 - 13:12 PDT
Monitoring
A fix has been deployed. Invited Lattice users should now be able to complete registration successfully.

We will continue monitoring for the time being.
Posted Oct 02, 2024 - 12:43 PDT
Identified
Our team has identified the underlying root cause and will be implementing a fix shortly.
Posted Oct 02, 2024 - 12:41 PDT
Investigating
We are currently investigating an issue where Invited users cannot complete registration to log into Lattice for the first time.

Existing Active user accounts who have logged in before are not impacted.
Posted Oct 02, 2024 - 12:12 PDT
This incident affected: Lattice Application.