Lattice Service Disruption: Error in Your recommendations

Incident Report for Lattice

Resolved

This incident has been fully resolved. Site functionality remains stable and we do not anticipate further disruptions.
Posted Sep 19, 2023 - 08:38 PDT

Monitoring

A fix has been deployed and service has returned to normal. Users should no longer experience a "Something Went Wrong" error in the 'Your recommendations' page of Lattice's Compensation product. We will continue monitoring for the time being.
Posted Sep 19, 2023 - 08:33 PDT

Identified

Our team has identified the underlying root cause of this error in the 'Your recommendations' page and they are working to implement a fix.
Posted Sep 19, 2023 - 06:49 PDT

Investigating

Users are experiencing a "Something Went Wrong" error on the 'Your recommendations' page within Lattice's Compensation product. Other areas of Lattice are not impacted.

Our team is actively working to identify the underlying root cause and implement a solution.
Posted Sep 19, 2023 - 06:44 PDT
This incident affected: Lattice Application.