Issues saving Default role Field-Level Permissions

Incident Report for Lattice

Resolved

This issue has been resolved.
Posted Aug 05, 2026 - 13:14 PDT

Identified

Our team has identified the underlying root cause and will be implementing a fix shortly.
Posted Aug 05, 2026 - 11:07 PDT

Investigating

After editing Default roles, the displayed counts for viewable and editable field-level permissions may be incorrect until the page is refreshed. As a workaround, refresh the page after saving. Our engineering team is actively investigating.
Posted Aug 04, 2026 - 20:37 PDT
This incident affected: Lattice Application.