Live Chat Interruption

Incident Report for Lattice

Resolved

Our upstream provider, Intercom, is back online. Customers can now utilize live chat to reach out for support.
Posted Jan 09, 2026 - 13:43 PST

Monitoring

Intercom has implemented a fix and we are monitoring the results. Live chat should be available but if you have any issues, please email us at customercare@lattice.com.
Posted Jan 09, 2026 - 13:10 PST

Investigating

Our upstream provider, Intercom, is currently experiencing an issue that prevents our customers from reaching Customer Care via live chat. If you need immediate assistance, please email us at customercare@lattice.com.
Posted Jan 09, 2026 - 12:10 PST
This incident affected: Lattice Application.