Lattice Service Disruption
Incident Report for Lattice
Resolved
This incident has been resolved. Engineers have confirmed that Lattice site functionality remains stable.
Posted Feb 02, 2023 - 12:16 PST
Monitoring
A fix has been deployed and access to Lattice has returned to normal. We will continue monitoring for the time being.
Posted Feb 02, 2023 - 11:59 PST
Identified
Our team is continuing to work on implementing a solution. The Lattice application has been placed in Maintenance Mode for some users while we work on a permanent fix.
Posted Feb 02, 2023 - 11:45 PST
Investigating
We are currently experiencing a service disruption in the Lattice application.

Our team is actively working to identify the underlying root cause and implement a solution.

Due to this ongoing site incident, users may be unable to chat into our Customer Care team. Please reach out to customercare@lattice.com for assistance.
Posted Feb 02, 2023 - 11:07 PST
This incident affected: Lattice Application.