Manager emails are not included in directory export CSV

Incident Report for Lattice

Resolved

This issue has been resolved. Manager emails are now included in the Directory CSV export again.
Posted Mar 31, 2025 - 12:18 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 10:25 PDT

Investigating

We are investigating an issue that prevents manager emails from being included in the directory export CSV.
Posted Mar 31, 2025 - 10:07 PDT
This incident affected: Lattice Application.