Elevated Errors
Incident Report for Lattice
Resolved
This incident has been resolved and normal usage pattern have returned.
Posted Jun 25, 2019 - 15:32 PDT
Update
We are continuing to investigate the system outage.
Posted Jun 25, 2019 - 13:35 PDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 25, 2019 - 12:38 PDT
This incident affected: Lattice Application.