Shared review packets showing calibrated score

Incident Report for Lattice

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 18:08 PDT

Identified

When viewing shared review packets, if a score has been calibrated, the manager rating reflects the calibrated rating. The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 15:49 PDT
This incident affected: Lattice Application.