AWS service issue
Incident Report for Lattice
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 08:11 UTC
Monitoring
We are continuing to monitor an ongoing issue with AWS cloud services. Some of Lattice’s background operations are impacted, with operations currently recovering. To check the latest status with AWS, please see: https://status.aws.amazon.com/
Posted Nov 25, 2020 - 23:44 UTC
Identified
We have identified an ongoing issue with AWS cloud services which may be impacting some of Lattice's background operations. We will provided updates as they are available.
Posted Nov 25, 2020 - 17:01 UTC
This incident affected: Lattice Application.