Lattice Incident - Review cycles are failing to launch
Incident Report for Lattice
Resolved
A fix has been implemented and we are monitoring the results. Any newly created review cycles will launch, and our Engineering Team will continue to investigate any affected review cycles.
Posted Oct 10, 2024 - 04:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 03:35 PDT
Investigating
We are currently investigating an issue where review cycles are not launching correctly.
Posted Oct 10, 2024 - 02:22 PDT
This incident affected: Lattice Application.