Service Outage
Incident Report for Lattice
Resolved
This incident has been resolved. Lattice is back online.

We appreciate your patience and apologize for any inconvenience during the outage.
Posted Sep 06, 2024 - 11:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 10:41 PDT
Identified
We’ve identified the root cause of the outage, and our team is working on implementing the fix.

Thank you for your continued patience and support.
Posted Sep 06, 2024 - 10:35 PDT
Update
We’re making progress in our investigation and are working to restore service. We’ll continue to keep you posted with updates.
Posted Sep 06, 2024 - 10:31 PDT
Investigating
We are aware of an issue causing a complete outage of our site.

Our team is actively investigating the cause and working to restore services as quickly as possible.

We apologize for the inconvenience and appreciate your patience.
Posted Sep 06, 2024 - 10:16 PDT
This incident affected: Lattice Application.