Errors Downloading Reviews Calibration CSV
Incident Report for Lattice
Resolved
A fix has been deployed. Users should now be able to download current ratings Calibration CSVs without error.
Posted Jan 27, 2023 - 09:12 PST
Identified
Our team has identified the underlying root cause of errors downloading Calibration CSVs and is working to implement a fix.
Posted Jan 27, 2023 - 08:29 PST
Investigating
Users are experiencing errors when trying to download current ratings as CSV from the Review Cycle Calibration page. Our team is actively working to identify the underlying root cause and implement a solution.
Posted Jan 27, 2023 - 07:34 PST
This incident affected: Lattice Application.