Failure to Bulk Update or Duplicate Goals
Incident Report for Lattice
Resolved
A fix has been deployed and service has returned to normal. We will continue monitoring for the time being. If you tried to bulk edit or duplicate your goals you can now retry that process.
Posted Oct 04, 2024 - 15:18 PDT
Investigating
Our team has identified an issue where bulk updates or duplications of Goals are failing to complete. We are working hard on a resolution.
Posted Oct 04, 2024 - 14:09 PDT
This incident affected: Lattice Application.