Slack Settings Deactivated for Some Users

Incident Report for Lattice

Resolved

Slack notification settings have now been restored.
Posted Aug 06, 2026 - 17:51 PDT

Investigating

Some users who previously had Slack notifications active now have Slack notifications deactivated. These can be reactivated in Profile -> Manage Settings -> Notifications. Our engineering team is actively investigating.
Posted Aug 06, 2026 - 16:14 PDT
This incident affected: Lattice Application.