Investigating Issues with Editing Default Fields
Incident Report for Lattice
Resolved
The issue with Editing Default Fields has been resolved.
Posted Jan 24, 2024 - 16:11 PST
Identified
The issue has been identified and a fix is in progress.
Posted Jan 24, 2024 - 14:34 PST
Update
Upon further testing, this appears to be affecting non-HRIS-integrated customers as well. The 'Edit' option currently does not populate for any default field.
Posted Jan 24, 2024 - 14:25 PST
Investigating
Our team is investigating default fields being uneditable on the Fields page for HRIS-integrated customers. Data will continue to sync if the fields are already linked.
Posted Jan 24, 2024 - 14:05 PST
This incident affected: Lattice Application.