Lattice Service Disruption
Incident Report for Lattice
Resolved
This incident has been resolved. Engineers have confirmed that Lattice site functionality remains stable and we do not anticipate further disruptions.
Posted Feb 02, 2023 - 10:22 PST
Monitoring
A fix has been deployed and service has returned to normal. We will continue monitoring for the time being.
Posted Feb 02, 2023 - 10:10 PST
Update
Due to this ongoing site incident, users may be unable to chat into our Customer Care team. Please reach out to customercare@lattice.com for assistance.
Posted Feb 02, 2023 - 09:55 PST
Investigating
We are currently experiencing a service disruption in the Lattice application.

Our team is actively working to identify the underlying root cause and implement a solution.
Posted Feb 02, 2023 - 09:48 PST
This incident affected: Lattice Application.