Support chat disruption
Incident Report for Lattice
Resolved
Our provider has resolved the issue and chat will be available again tomorrow during normal business hours. Thank you for your patience.
Posted Jun 10, 2021 - 17:02 PDT
Investigating
We are hearing reports that our support interaction portal may not be accessible for some users. It appears that our upstream provider is currently having an outage. In the meantime if something is urgent please contact us by emailing customercare@lattice.com.
Posted Jun 10, 2021 - 14:26 PDT
This incident affected: Lattice Application.