Users may receive multiple 1:1 notifications
Incident Report for Lattice
Resolved
This incident has been resolved. Users will no longer be receiving multiple 1:1 notifications.
Posted Mar 24, 2023 - 10:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2023 - 10:18 PDT
Investigating
Our team is currently investigating an issue where users may receive multiple notifications for 1:1s that they did not schedule.
Posted Mar 24, 2023 - 09:41 PDT
This incident affected: Lattice Application.