Issues with Employee CSV Uploads
Incident Report for Lattice
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 14:49 PST
Update
Our team is continuing to work on the issue with creating new users or deactivating existing users via CSV upload. If you experience this issue, it is still possible to add new users by "Invite via email" or deactivate users manually in the Directory page.
Posted Feb 23, 2024 - 12:27 PST
Identified
Our team has identified the underlying root cause of CSV upload issues and we are working implementing a resolution.
Posted Feb 23, 2024 - 10:42 PST
Update
Some admin users are experiencing issues creating new users or deactivating existing users via CSV upload. If you experience this issue, it is still possible to add new users by "Invite via email" or deactivate users manually in the Directory page.
Posted Feb 23, 2024 - 10:01 PST
Investigating
Admin users may encounter issues with re-uploading CSV files that have been exported from the employee Directory.
Posted Feb 23, 2024 - 09:37 PST
This incident affected: Lattice Application.