Lattice pages are not loading

Incident Report for Lattice

Resolved

The issue has been resolved.
Posted Feb 14, 2025 - 09:41 PST

Monitoring

The Lattice application home page was temporarily failing to load. A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 09:33 PST

Investigating

The team is working on a fix
Posted Feb 14, 2025 - 09:33 PST
This incident affected: Lattice Application.