Review Packet PDF Downloads Unavailable
Incident Report for Lattice
Resolved
The 'Review Packet PDF Downloads Unavailable' incident has been resolved.
Posted Jan 24, 2024 - 16:06 PST
Update
Our engineering team has a fix prepared and is now working on deploying this resolution to all customers to restore access to PDF downloads of review packets.
Posted Jan 24, 2024 - 10:55 PST
Identified
Our engineering team is continuing to work on a resolution to this incident.
Posted Jan 24, 2024 - 09:17 PST
Investigating
PDF Downloads of Review Packets are unavailable. Our team is working on a resolution. Employees can still view their review packets in the Lattice webpage UI.
Posted Jan 24, 2024 - 07:49 PST
This incident affected: Lattice Application.