Something Went Wrong errors on Goals pages

Incident Report for Lattice

Resolved

This issue has been resolved.
Posted Apr 08, 2026 - 11:26 PDT

Identified

Users may see a Something Went Wrong error when accessing Goals in Lattice. The issue has been identified, and a fix is being implemented.
Posted Apr 08, 2026 - 09:48 PDT
This incident affected: Lattice Application.