Users with a custom role to view the admin directory cannot access it
Incident Report for Lattice
Resolved
This incident has been resolved
Posted Mar 27, 2024 - 16:45 PDT
Update
The issue with custom roles being unable to view users in Admin > Directory has been resolved. The fix for no employees showing in the company page employee list will be deployed shortly.
Posted Mar 27, 2024 - 15:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 10:22 PDT
Investigating
We are currently investigating an issue that prevents users with custom role admins from accessing the admin directory.
Posted Mar 27, 2024 - 10:22 PDT
This incident affected: Lattice Application.