Lattice Incident: Issues reported with logging into Lattice

Incident Report for Lattice

Resolved

This incident has been resolved.
Posted May 28, 2025 - 04:58 PDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted May 28, 2025 - 04:53 PDT

Update

Our team is actively investigating the cause behind reported login issues, and are working to restore service as quickly as possible.

We apologize for the inconvenience and appreciate your patience.
Posted May 28, 2025 - 04:10 PDT

Update

We are continuing to investigate this issue.
Posted May 28, 2025 - 02:05 PDT

Investigating

We are currently investigating an issue that's affecting logging into Lattice.
Posted May 28, 2025 - 01:05 PDT
This incident affected: Lattice Application.