Email notifications not sending
Incident Report for Lattice
Resolved
This incident has been resolved. Our backlog of emails have caught up and we expect no further interruptions in our email service.
Posted Feb 06, 2023 - 17:09 PST
Monitoring
A fix has been implemented and we have confirmed that emails are now being sent out. Our team is monitoring and working to resend all emails which were not sent out this morning.
Posted Feb 06, 2023 - 11:22 PST
Update
We are continuing to investigate this issue with our email service provider.
Posted Feb 06, 2023 - 10:33 PST
Investigating
We are currently experiencing an issue with our email service provider, which is affecting email notifications from Lattice and preventing emails from going out to users since 8:30am PST.

We will resolve this incident once we have confirmed the issue has been resolved with our email provider.
Posted Feb 06, 2023 - 08:30 PST
This incident affected: Lattice Application.